<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="all" />
<meta name="generator" content="WordPress 5.3" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.travelmag.co.uk/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.travelmag.co.uk/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.travelmag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.travelmag.co.uk/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.travelmag.co.uk/wp-content/themes/travelmag_classic/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://www.travelmag.co.uk/wp-content/themes/travelmag_classic/style.css" type="text/css" media="screen" />
<title>Travelmag - A Frontier Town in America&#039;s Cascade Mountains - Travelmag</title>

<meta name="description" content="There are no roads to Stehekin, a remote outpost near Canada in the USA&#8217;s Washington State. Your options are horseback, seaplane or, for Lindsay Salt, boat. Photos, as ever, by David Grimble."/>
<meta name="keywords" content="independent, adventure, travel, magazine" /> 
<script language="javascript" type="text/javascript"> 
	function createWindow(cUrl,cName,cFeatures) {
		var xWin = window.open(cUrl,cName,cFeatures)
	}
</script>
	<script language="javascript" type="text/javascript">
<!--
//	alert ("Loading");
if(window.attachEvent) {
    window.attachEvent('onload', startup);
} else {
    if(window.onload) {
        var curronload = window.onload;
        var newonload = function() {
            curronload();
            startup();
        };
        window.onload = newonload;
    } else {
        window.onload = startup;
    }
}
function startup (){
	checkloadjscssfile("http://platform.twitter.com/widgets.js", "js") //dynamically load and add this .js file
	checkloadjscssfile("http://apis.google.com/js/plusone.js", "js") //dynamically load and add this .js file
}
function loadjscssfile(filename, filetype){
 if (filetype=="js"){ //if filename is a external JavaScript file
  var fileref=document.createElement('script')
  fileref.setAttribute("type","text/javascript")
  fileref.setAttribute("src", filename)
 }
 else if (filetype=="css"){ //if filename is an external CSS file
  var fileref=document.createElement("link")
  fileref.setAttribute("rel", "stylesheet")
  fileref.setAttribute("type", "text/css")
  fileref.setAttribute("href", filename)
 }
 if (typeof fileref!="undefined")
  document.getElementsByTagName("head")[0].appendChild(fileref)
}
var filesadded="" //list of files already added
function checkloadjscssfile(filename, filetype){
 if (filesadded.indexOf("["+filename+"]")==-1){
  loadjscssfile(filename, filetype)
  filesadded+="["+filename+"]" //List of files added in the form "[filename1],[filename2],etc"
 }
 else
  alert("file already added!")
}
</script>
<style type="text/css">
#maincol_textads td {
	border:1px solid #BBAAAA;
	width:47%;
	vertical-align:top;
}
</style>
 
    <style type="text/css">
.fs_small { FONT-SIZE: 13px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_smallbox { FONT-SIZE: 10px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_ss { FONT-SIZE: 10px; FONT-FAMILY: Verdana, Arial, Geneva, Helvetica, sans-serif; COLOR: #333333; TEXT-DECORATION: none; }
A.lala, A.lala:link, A.lala:visited  {color:#999900; FONT-WEIGHT: bold; font-size: 11px; TEXT-DECORATION: none; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif;}
A.lala:active, A.lala:hover { COLOR: #990000;}
.fs_box { font-family: Verdana, Arial, Geneva, Helvetica, sans-serif; font-size: 10px; color: #324664; border-style: solid; border-width: 1pt; margin-left: 3px;}
.fs_title { COLOR: #FFFFFF; FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif; FONT-SIZE: 11px; TEXT-TRANSFORM: uppercase; FONT-WEIGHT: bold; BACKGROUND-COLOR: #990000;}
.fs_button {
	BACKGROUND-COLOR: #990000;
	COLOR: #FFFFFF;
	FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif;
	FONT-SIZE: 12px;
	TEXT-TRANSFORM: uppercase;
	font-weight: bold;
}
</style>

<script language="javascript" type="text/javascript" >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</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js'     type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10660971-1");
pageTracker._trackPageview();
} catch(err) {}</script>
  
</head>
<body>
    <table class="noprint" width="800" border="0" cellspacing="0" cellpadding="0" bgcolor="#676534"> 
        <tr> 
            <td align="left"><a href="https://www.travelmag.co.uk"><img src="https://www.travelmag.co.uk/images/tmlogo.gif" width="252" height="79" border="0" alt="Travelmag Banner" align="left" /></a></td> 
            <td align="left">     <script language="Javascript" type="text/javascript"><!--
function randimg() { } ; r = new randimg() ; n = 0

r[n++]= '<img src="https://www.travelmag.co.uk/images//b1.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b2.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b3.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b4.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b5.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b6.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b7.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b8.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b9.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="https://www.travelmag.co.uk/images//b10.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'

i=Math.floor(Math.random() * n) ; 
document.write( r[i] )
//--></script>

     <noscript>
     <img src="https://www.travelmag.co.uk/images//boy.jpg" width="197" height="80" border="0" alt="Travelmag Graphic" align="left" />
     </noscript>

</td> 
            <td width="102" valign="middle" align="left">
			       <iframe src="https://www.facebook.com/plugins/like.php?href=http://www.travelmag.co.uk/2019/11/a-frontier-town-in-americas-cascade-mountains/&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21"
        scrolling="no" frameborder="0"
        style="border:none; width:90px; margin:0 0 5px 0; height:20px"></iframe>
		<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="travelmags">Tweet</a><!--script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script--><br />
<!--script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script-->
<div style="padding-top:5px"><g:plusone size="medium" count="true"></g:plusone></div>

			<!--img src="https://www.travelmag.co.uk/images/space.gif" height=80 border="0" alt="Spacer" align="left" /-->
			</td> 
            <td align="right" valign="top" width="229" style="position:relative;top:0"> 
	    <a style="position:absolute;top:63px;right:23px;color:#73723F;" href="?page_id=5837">Archives</a>
            <table border="0" cellspacing="0" cellpadding="0" width="100%">
			<tr><td>
			
				<div class="logo_small"><div id="topnav"><div class="left">
	            <ul>
                <li class="noleftborder"><a href="https://www.travelmag.co.uk">home</a></li>
				<li class="page_item page-item-1778 page_item_has_children"><a href="https://www.travelmag.co.uk/about/">About</a></li>
<li class="page_item page-item-1782"><a href="https://www.travelmag.co.uk/write-for-us/">Write for Us</a></li>
	    	    </ul>
				</div></div></div>
				
</td></tr>
			<tr><td align="right">
		<form method="get" id="searchform" action="/index.php">
		Search <input type="text" value="" name="s" id="s" size="15" />
		</form></td></tr>
            </table> 
            </td> 
        </tr> 
    </table> 
       
<!--div class="logo_small"><div id="topnav"><div class="left">
            <ul>
                <li><a href="< ?php bloginfo('url'); ?>">home</a></li>
		< ?php wp_list_pages('depth=1&title_li=0'); ?>
    	    </ul>
</div></div></div-->

	<!--...............-->
    <!-- central content--> 
	<!--...............-->
    <table 	class="main printfull" style="
			 
		width:800px;padding:0px;margin:8px 0px 0px 0px;">
		<tr style="height:0px"><td width="126"></td><td width="508"></td><td width="156"></td></tr> <!-- dimensioning row-->
        <tr> 
	    <!--...............-->
	    <!-- left sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="126" style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="leftmenu"><div class="sidebar-left"-->

		<!--div id="sidebar-wrapper2"-->
	        
       
   <!--div class="cat"-->
		
   <table border="0" cellspacing="3" cellpadding="0" width="126">
       <tr>
	     <td colspan="2" class="head3">&nbsp;Features</td>
         <td></td>
       </tr>	   
	<tr><td colspan="2">
   <ul class="menulist">
   	<li class="cat-item cat-item-3"><a href="https://www.travelmag.co.uk/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.travelmag.co.uk/category/americas/">Americas</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.travelmag.co.uk/category/asia-pacific/">Asia Pacific</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.travelmag.co.uk/category/central-asia/">Central Asia</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.travelmag.co.uk/category/deals/">Deals</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.travelmag.co.uk/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.travelmag.co.uk/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.travelmag.co.uk/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.travelmag.co.uk/category/pole-to-pole/">Pole to Pole</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.travelmag.co.uk/category/uncategorized/">Uncategorized</a>
</li>
   </ul>
	</td></tr>
   </table>
		
		
	<!--/div-->
	<div style="height:1962px"> <!-- theoretically add 620 for each tower, but they will in fact extend anyway. This measurement will ensure that the border lines are in the right place, if there are not enough articles  -->
	<!-- small ads go here - separate div appended at end of file --> 
	</div>

    <!--div class="cat">
		<h3>Archives</h3>
		<ul>
		  		</ul>
	</div-->
	   
   <!--div class="cat">
		  			
	</div-->
	

<!-- sidebar -->
		<!--ARAS 'reinstate WP later' /div></div-->
	    </td>
	    <!--xleft sidebarx -->

	    <!--...............-->
	    <!-- middle column -->
	    <!--...............-->
	    <td class="printfull" valign="top" width="508" align="left" style="width:508px;">
		<!--div class="content">
		<div align="center"-->
		<table class="printfull" width="508" cellspacing="0" cellpadding="0">     		    
		    <!--............-->
		    <!-- banner ads -->
		    <tr class="noprint"><td align="center" style="main" height="78"> </td></tr> <!-- ARAS: 12/7/13 height was 156 -->

		    <!--............-->
		    <!-- article(s) -->
		    <tr><td width="100%"> 
			<!--div id="content"-->
			<table width="100%" cellspacing="0" cellpadding="0">  
			    <tr><td width="100%"> 



				    <table width="100%" cellspacing="0" cellpadding="0"> 

	
					<tr><td align="right"><div id="email_print" class="noprint">
	<table cellpadding="0" cellspacing="0">
    <tr>
      <td width="15"><img src="https://www.travelmag.co.uk/images/envelope.gif" width="15" height="15" border=0 alt="Email this Article" /></td> 
      <td align="left" valign="top" width="110"><a href="mailto:?subject=A Frontier Town in America&#8217;s Cascade Mountains&amp;body=https://www.travelmag.co.uk/2019/11/a-frontier-town-in-americas-cascade-mountains/" class="submenu">Email This Article</a></td> 
    </tr> 
    <tr> 
      <td width="15"><img src="https://www.travelmag.co.uk/images/printer.gif" width="15" height="15" border=0 alt="Printer friendly page" /></td> 
      <td align="left" valign="top" ><a href="#" class="submenu" onclick="window.print();return false;">Print</a></td> 
    </tr>
	</table>
</div>
</td></tr>
					<tr class="noprint"><td colspan="2">
						<div style="position:relative;">
							<h1 style="margin-top:0px"><a href="https://www.travelmag.co.uk/category/americas/" rel="category tag">Americas</a></h1>
							<div style="position:absolute;top:-16px;left:300px"></div>
						</div>
					</td></tr>					
					<tr><td><h2 style="margin-top:0px">A Frontier Town in America&#8217;s Cascade Mountains</h2></td><td><img src="space.gif" height="10" width="1" /></td></tr>
				    <tr><td colspan="2">
							<p class="byline" style="margin-top:0px;margin-bottom:0px;">By Lindsay Salt<br/>
							15 Nov, 2019, 14:16</p><br/>
					</td></tr>		
				    <tr ><td colspan="2" class="singlecontent">
                        						<p>In mid-September we set out for Stehekin, a little hidden gem nestled in the heart of America’s North Cascade Mountains. This isolated rural settlement is located at the headwaters of 50-mile-long Lake Chelan in Washington State. There are four ways to reach Stehekin: on foot, by horseback, floatplane or boat. It is a place where no roads can take you.</p>
<p><a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090614.jpg"><img class="alignleft size-medium wp-image-18945" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090614-300x221.jpg" alt="" width="300" height="221" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090614-300x221.jpg 300w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090614.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a>En route we stayed for a few days in Winthrop which in the late 1800s was a small American Frontier town in the Methow Valley. A number of years ago the town was reinvented to emulate its early days. Today Winthrop’s main street is bordered on both sides by uneven wooden boardwalks. We strolled around popping into a fascinating array of shops, galleries and restaurants, all with storefronts in the style of the Old West. Even the bank and the gas station replicated Victorian-era architecture. Later on we climbed the steep wooden stairway to the Shafer Historical Museum to view how the early settlers lived and worked. Displays included an authentic homestead, an old schoolroom and a large display of antique farming implements. As we wandered around, we encountered a group of “steampunk” enthusiasts, all of whom were attired in classic Victorian clothing with at least one prominent accessory such as goggles, parasols and top hats.</p>
<p><a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090620.jpg"><img class="aligncenter size-full wp-image-18940" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090620.jpg" alt="" width="500" height="336" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090620.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090620-300x202.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>The following day we attended the 80th anniversary of the first smokejump in Winthrop. A smokejumper is a firefighter who parachutes into remote and rugged terrain to extinguish forest fires. To honour the occasion, these specially trained wildfire experts executed a practice jump. At the sound of the siren, they suited up in multi-pocketed jumpsuits and donned helmets with front cages, special boots and gloves. <a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090610.jpg"><img class="alignright size-medium wp-image-18941" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090610-278x300.jpg" alt="" width="278" height="300" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090610-278x300.jpg 278w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090610.jpg 500w" sizes="(max-width: 278px) 100vw, 278px" /></a>Within 10 minutes they were ready to board the airplane. Moments later, we watched as the parachutists floated down to the designated target. To us spectators, they seemed to hit the ground with a hearty thump but all safely rolled in a “parachute landing fall”.</p>
<p>We continued onward to Lake Chalen. Chelan itself is nestled on its southernmost shore. Here early on a clear sunny morning we boarded the Lady of the Lake II. Vineyards and orchards dotted the hills on either side of this narrow lake. As the boat gently chugged its way uplake, the mountain slopes became steeper. There were fir trees everywhere. Some marched soldier-like along the high ridges, some were arbitrarily scattered on the precipitous rough terrain, others clung to life precariously close to the water’s edge, and yet others were charred and blackened reminders of a devastating wild fire. The weather changed, too. Gone was the morning’s calm azure blue water. Now small white caps danced on the lake’s steel grey surface. Threatening clouds swirled overhead. Rain was imminent.</p>
<p><a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090652.jpg"><img class="aligncenter size-full wp-image-18942" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090652.jpg" alt="" width="500" height="297" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090652.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090652-300x178.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>During the four-hour trip, the Captain provided the occasional succinct commentary. He told us that Chelan was the third deepest lake in the nation and, if it were drained, it would cover the whole of the State with 4½” of water. Later on he pointed out Domke Falls where gushing white water cascaded down the mountainside. Continuing, he told us that Stehekin was a Native American word meaning “the way through”. Formerly, it represented one of few travel routes connecting the State’s interior wilderness to the North Cascades. Today Stehekin is many things to many people. It’s a mecca for backpackers hiking the Pacific Crest Trail. For visitors and residents, it’s an escape from the hustle of the modern day world. It’s a peaceful community suspended in time where only one paved road and one stop sign exist.</p>
<p><a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090719ab.jpg"><img class="aligncenter size-full wp-image-18943" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090719ab.jpg" alt="" width="500" height="317" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090719ab.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090719ab-300x190.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>By the time we docked there were dense clouds overhead and a steady rain was falling. We checked into a cozy log cabin at the North Cascades Lodge. It was time to relax, enjoy a tasty lunch and slow down. Around mid-afternoon the sun peaked through the clouds so we decided to stroll along the Lakeshore Trail. We passed several solitary cabins where firewood had already been stacked for the winter. A carpet of pine needles covered the pathway releasing their characteristic aroma. Across the lake were jagged peaks rising to over 9,000 ft. Looking back, we got a peek-a-boo view of Buckner Glacier, just one of the area’s 300 glaciers.</p>
<p><a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090714.jpg"><img class="aligncenter size-full wp-image-18944" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090714.jpg" alt="" width="500" height="322" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090714.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090714-300x193.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>The next day we hopped on the “Red Bus” for a narrated tour to picturesque Rainbow Falls where water gushes down a 312 ft. cliff. We stood on the viewing platform where a light mist sprayed gently over us. Driver Steve told us that in 1897 a branch of the US Post Office was opened and the road was built by homesteaders. Mining and logging first attracted people to the community but soon tourism topped the agenda. He pointed out “The Garden” where local resident Karl cultivates a large fruit and vegetable garden and also raises goats and honey bees. Two miles up the road was the Pastry Company with its large selection of fresh pastries and breads. <a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090670a.jpg"><img class="alignleft size-medium wp-image-18949" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090670a-300x252.jpg" alt="" width="300" height="252" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090670a-300x252.jpg 300w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090670a.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a>Then tucked away in the trees was the Old Schoolhouse where for over 65 years children learned their ABCs before it closed in 1988. These were just some of Stehekin’s hidden gems. Steve told us that the community has no doctor and that most medical emergencies are looked after by the park rangers. There is a small power station but many of the 90 full-time residents have their own portable generators. That evening we visited the Stehekin Valley Ranch. Every evening, a sumptuous community-style meal is served. The menu included roast beef, chicken, salmon or vegetarian options followed by a large selection of homemade pies. After a stimulating day in the mountain air, we hungrily gobbled everything up.</p>
<p>The warning horn of the Lady Express sounded as it approached the dock. Reluctantly, we stepped aboard for the return journey to Chelan. Leaving the wharf, the boat gradually gathered speed. For three days we had reveled in being off the beaten track and had been awed by the quiet serenity of this remote paradise. Behind us Stehekin slowly faded into the distance.</p>
<p><a href="http://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090679.jpg"><img class="aligncenter size-full wp-image-18946" src="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090679.jpg" alt="" width="500" height="662" srcset="https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090679.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2019/11/P1090679-227x300.jpg 227w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.travelmag.co.uk/2005/10/life-on-the-trail-in-the-mahoosuc-mountains/" rel="bookmark" title="Life on the trail in the Mahoosuc Mountains">Life on the trail in the Mahoosuc Mountains </a> <small>Cameron Martindell treads off across another stretch of undiscovered America in this trek across the Mahoosuc mountains....</small></li>
<li><a href="https://www.travelmag.co.uk/2002/03/mountains-of-mayhem/" rel="bookmark" title="Mountains of Mayhem">Mountains of Mayhem </a> <small>Mount St Helens can certainly pack a punch. Adrian Walsh takes a peek at the peak....</small></li>
<li><a href="https://www.travelmag.co.uk/2007/01/highs-and-lows-in-the-mountains-of-guatemala/" rel="bookmark" title="Highs and Lows in the Mountains of Guatemala">Highs and Lows in the Mountains of Guatemala </a> <small>Guatamala's mountain highlands are at the heart of the traditional Indian culture. And a very good place for a trek,...</small></li>
<li><a href="https://www.travelmag.co.uk/2015/10/new-brunswicks-hills-turn-out-to-be-mountains/" rel="bookmark" title="New Brunswick&#8217;s hills turn out to be mountains">New Brunswick&#8217;s hills turn out to be mountains </a> <small>One of Canada's many remote provinces is best known for its remote coastal villages. But Eric Whitehead discovers another side...</small></li>
</ol>
</div>
												<!--p>[<a href="#top">Top of Page</a>]&nbsp;</p-->
						<p id=copyright>Copyright &copy; 2019 Lindsay Salt</p>
					</td></tr>

	
					</td></tr> 
				    </table> <!--/font-->
				    <!--/font-->  

	<!-- Extras: Ratings/Comments/Tags -->
	<!-- ............................. -->
                <!--br /> - <b>Comments:</b> <span class="comments-link">Comments are off for this article</span><br /><br /><br /-->      
        		            
        
    				
				    <div align="right" class="noprint"> 
				        <font class="artname"><b>
					&nbsp;&nbsp;
		                        [<a href="#top">Top of Page</a>]&nbsp;&nbsp;
            								        </b></font> 
				    </div> 
			    </td></tr> 
			</table>
			<!--/div--> <!--content-->
		        </td> 
		    </tr> 				  
		    <!--xarticle(s)x-->
		    <tr class="noprint" ><td height="103" style="text-align:center;padding:10px 0px 10px 0px">

     <script type="text/javascript"><!--
google_ad_client = "pub-4096703940254119";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
//--></script>
<script type="text/javascript"
  src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</td></tr> <!-- ARAS 12/7/13 added - 78 pixels removed from top ad space , but 103 needed to line up bottom line-->
		    <tr class="noprint"><td style="text-align:center;padding:0px 0px 0px 0px"><!-- no tex ads except on home page --></td></tr>					
		    <tr class="noprint"><td style="text-align:center;padding:15px 0px 7px 0px"><script type="text/javascript" charset="utf-8"> 
<!--
var wr_link_color = "#808000";
var wr_text_color = "#222222";
var wr_sublink_color = "#990000";
var wr_border_color = "#ffffff";
var wr_background_color = "#ffffff";
var wr_width = 468;
var wr_height = 90;
var wr_format = "468x90";
var wr_publisher_id = "a7e499dc6d72c68e";
var wr_channel_id = "";
-->
</script> 

 
</td></tr>
		</table><!-- middle column -->
		<!--/div--> <!--centre-->
		<!--/div--> <!--content #2-->
	    </td>
	    <!--xmiddle columnx-->

	    <!--...............-->
	    <!-- right sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="138"  style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="sidebar1"-->
		<!--ARAS div id="sidebar-wrapper"-->

	 <!--div class="cat">
	  	<h2>Search</h2>
		<form method="get" id="searchform" action="/index.php">
			<input type="text" value="" name="s" id="s" size="15" />
		</form>
	</div>
	<br />
 	<div class="cat">
	  	<h2>Bio Box</h2>
	  	<p>Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Fusce id felis ac turpis facilisis tincidunt. Etiam euismod, libero at consectetuer sagittis, arcu purus aliquet erat, id iaculis sem elit ut nunc.</p>	  	
	</div-->
<table width="135" cellspacing="0" cellpadding="0">
<tr>
<td valign="top">  
	
   <table border="0" cellspacing="0" cellpadding="0" width="100%">
    <tr>
     <td class="head3">&nbsp;Latest Headlines</td>
    </tr>
   </table>

   <table border="0" cellspacing="0" cellpadding="0" width="100%">    

<!--div class="cat"-->
        <tr ><td style="padding-top:7px" align="center"><b>Americas</b></td></tr>
		<tr><td>
			<div style="width:100%;">
		   <ul class="menulist">
						<li><a href="https://www.travelmag.co.uk/2019/11/all-aboard-for-a-vegetarian-cruise/">All aboard for a vegetarian cruise</a></li>
						<li><a href="https://www.travelmag.co.uk/2019/11/a-frontier-town-in-americas-cascade-mountains/">A Frontier Town in America&#8217;s Cascade Mountains</a></li>
						<li><a href="https://www.travelmag.co.uk/2019/10/joy-of-jasper-the-canadian-rockies-gentle-giant/">Joy of Jasper &#8211; the Canadian Rockies&#8217; gentle giant</a></li>
						<li><a href="https://www.travelmag.co.uk/2019/09/4-brazilian-cities-you-should-travel-to/">4 Brazilian cities you should travel to</a></li>
						<li><a href="https://www.travelmag.co.uk/2019/09/discovering-the-natural-beauty-of-western-colorado/">Discovering the natural beauty of Western Colorado</a></li>
						<li><a href="https://www.travelmag.co.uk/2019/09/costa-rica-central-americas-switzerland/">Costa Rica, Central America&#8217;s &#8216;Switzerland&#8217;</a></li>
						</ul>
			</div>
		</td></tr>
<!--/div-->	
	
   </table>
    
    <!--div class="cat">
		<h3>Calendar</h3>
		<ul>
		   
		</ul>
	</div-->
	
	
    <!--img src="https://www.travelmag.co.uk/images/space.gif" height=1 width=135><br-->
</td></tr>
</table>

<!--/div-->
<!-- sidebar -->		<!--ARAS 'reinstate WP later' /div-->
	    </td>
	    <!--xright sidebarx-->

	</tr> 
    </table>		
                         
    <!--#include file="footer.shtml" --> 
   





<!-- ARAS 'reinstate WP later' /div-->

<div id="footer">

<table width="800">
<tr><td align="center">Site: Copyright &copy; 2019 Travelmag</td></tr>
<tr><td align="center">Original Design by <!--a href="http://www.redbone.co.nz"-->Redbone<!--/a-->
Overhaul by <!--a href="http://www.bosscat.net"-->Anthony Sycamore<!--/a--></td></tr>
<tr><td align="center"><a href="https://plus.google.com/109478571380210338766" rel="publisher">Google+</a></td></tr>
</table>
<!-- Powered by <a href="http://wordpress.org/">WordPress</a>.-->
<!-- Powered by WPtouch: 4.3.37 --><div id="top_ads" class="noprint">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript><a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a2551390' target='_blank'><img src='https://www.travelmag.co.uk/adserver/adview.php?what=zone:1&amp;n=a2551390' border='0' alt='' /></a></noscript>

<br/>
		  <br/>
		  </div>
<div id="side_ads" class="noprint">
    <!-- INCLUDE FORUM LIST -->
   <!--
   <table border=0 cellspacing=3 cellpadding=0 width=100%>
       <tr>
    <td colspan="2" class="head3">Forums</td>
        <td></td>
</tr>
    <tr>
    <td width="8" valign="top"><img src="https://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl">Forum Home</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="https://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Article">Article Feeback</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="https://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=BSE">Buy Sell &amp; Exchange</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="https://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Tips">Seekers of Wisdom</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="https://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Stories">Your Stories</a></td>
</tr>

   </table><br>

   -->

   <table border="0" cellspacing="3" cellpadding="0" width="126px" >
   <tr><td style="padding:0 0 10px 0">
<table align="left" width="120" border="0" cellpadding="0" cellspacing="1" bgcolor="#990000">
<tr>
<td>
<form action="http://www.travelstoremaker.com/ibe/travelmag/porch" method="post" target="_blank" name="afpForm" onsubmit="return progress();">
<table width="100%" cellspacing="3" cellpadding="1" border="0" bgcolor="#F2F2F2"> 
<tr>
<td class="fs_title" align="center" colspan="2">Flight Search</td>
</tr>
<tr>
<td colspan="2" valign="baseline"><span class="fs_small">Depart from:</span></td>
</tr>
<tr>
<td colspan="2" valign="top">
<input name="fromcity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2">
<span class="fs_small"><a href="javascript:calendarShow(1,document.afpForm.outmonth.selectedIndex);"><img src="https://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Departure:</span></td>
</tr> 
<tr>
<td ><span class="fs_small">
<select name="outmonth" class="fs_smallbox" style="width:50px" onchange="javascript:document.afpForm.retmonth.selectedIndex=document.afpForm.outmonth.selectedIndex;">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select name="outday" class="fs_smallbox">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>
<tr>
<td><span class="fs_small">Arrive at:</span></td>
</tr>
<tr>
<td>
<input name="tocity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2"><span class="fs_small"><a href="javascript:calendarShow(2,document.afpForm.outmonth.selectedIndex);"><img src="https://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Return:</span></td>
</tr>
<tr><td><span class="fs_small">
<select name="retmonth" class="fs_smallbox">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select class="fs_smallbox" name="retday">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>	
<tr>
<td><span class="fs_small">
<input type="hidden" name="ptc1" id="ptc1" value="ADT" />
<select class="fs_smallbox" name="numptc1" id="numptc1" > 
<option value="1" selected="selected">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option>
<option value="6">6</option>
<option value="7">7</option>
<option value="8">8</option>
<option value="9">9</option>
</select>
Adults</span> </td>
</tr>
<tr><td align="left" colspan="2" height="35" valign="bottom">
<input type="hidden" name="agentid" value="travelmag" />
<input type="hidden" name="command" value="flights" />
<input type="hidden" name="externalprefs" value="Y" />
<input type="hidden" name="triptype" value="ROUNDTRIP" />
<input type="hidden" name="serviceclass" value="Any" />
<input type="hidden" name="selectedticket" value="ETICKET" />
<input type="hidden" name="meta_go" value="*" />
<input type="hidden" name="meta_do" value="do_power" />
<input type="hidden" name="path" value="add/Progress" />
<input type="hidden" name="maxfaresshown" value="30" />
<input type="hidden" name="maxflightsshown" value="10" />
<input name="outhour" type="hidden" value="8" />
<input name="rethour" type="hidden" value="8" />
<input class="button" name="meta_go" type="submit" value="Search" />
</td></tr>
<tr>
<td colspan="2" align="left"><a href="http://www.travelstoremaker.com/ibe/travelmag/porch?agentid=travelmag&amp;command=flights" class="lala" target="_blank">Advanced search</a></td>
</tr></table></form></td></tr></table>
<script language="JavaScript" type="text/javascript">
<!--
function set_date() {
var outday=document.afpForm.outday.selectedIndex;
var outmonth=document.afpForm.outmonth.selectedIndex;
var calendar=new Date();
var advpurchase=1+3;
calendar.setDate(calendar.getDate()+advpurchase);
document.afpForm.outday.selectedIndex=calendar.getDate()-1;
document.afpForm.outmonth.selectedIndex=calendar.getMonth();
calendar.setDate(calendar.getDate()+7);
document.afpForm.retday.selectedIndex=calendar.getDate()-1;
document.afpForm.retmonth.selectedIndex=calendar.getMonth();
}
setTimeout ('set_date()',100);
// -->
</script>
<script language="javascript" type="text/javascript">
<!--
function progress() {
document.afpForm.action="http://www.travelstoremaker.com/ibe/travelmag/runhttl";
document.afpForm.method="get";
document.afpForm.submit();
return false;
}
// --></script>

</td></tr>
   <!-- Old Adbeans code - replaced with their plugin
   <tr><td style="padding:0px 0 0px 0">< ?php TM_dla();?></td></tr>
   --> 
   <tr><td style="padding:0px 0 0px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:2&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='https://www.travelmag.co.uk/adserver/adview.php?what=zone:2&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:20px 0 20px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:3&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='https://www.travelmag.co.uk/adserver/adview.php?what=zone:3&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:4&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='https://www.travelmag.co.uk/adserver/adview.php?what=zone:4&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:5&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='https://www.travelmag.co.uk/adserver/adview.php?what=zone:5&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
      </table>  
</div>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.travelmag.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.travelmag.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3' type='text/css' media='all' />
</div>
</body> 
</html> 






   