<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="all" />
<meta name="generator" content="WordPress 5.9" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.travelmag.co.uk/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.travelmag.co.uk/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.travelmag.co.uk/feed/atom/" />
<link rel="pingback" href="https://www.travelmag.co.uk/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.travelmag.co.uk/wp-content/themes/travelmag_classic/favicon.ico" type="image/x-icon" />
<link rel="stylesheet" href="https://www.travelmag.co.uk/wp-content/themes/travelmag_classic/style.css" type="text/css" media="screen" />
<title>Travelmag - Grimm&#039;s fairytales come to life in downtown Bremen - Travelmag</title>

<meta name="description" content="Donna Richardson finds plenty  to see, do &#8211; and eat &#8211; in Germany&#8217;s Northwestern city, home to fairytale traditions and plenty of fine fare."/>
<meta name="keywords" content="independent, adventure, travel, magazine" /> 
<script language="javascript" type="text/javascript"> 
	function createWindow(cUrl,cName,cFeatures) {
		var xWin = window.open(cUrl,cName,cFeatures)
	}
</script>
	<script language="javascript" type="text/javascript">
<!--
//	alert ("Loading");
if(window.attachEvent) {
    window.attachEvent('onload', startup);
} else {
    if(window.onload) {
        var curronload = window.onload;
        var newonload = function() {
            curronload();
            startup();
        };
        window.onload = newonload;
    } else {
        window.onload = startup;
    }
}
function startup (){
	checkloadjscssfile("http://platform.twitter.com/widgets.js", "js") //dynamically load and add this .js file
	checkloadjscssfile("http://apis.google.com/js/plusone.js", "js") //dynamically load and add this .js file
}
function loadjscssfile(filename, filetype){
 if (filetype=="js"){ //if filename is a external JavaScript file
  var fileref=document.createElement('script')
  fileref.setAttribute("type","text/javascript")
  fileref.setAttribute("src", filename)
 }
 else if (filetype=="css"){ //if filename is an external CSS file
  var fileref=document.createElement("link")
  fileref.setAttribute("rel", "stylesheet")
  fileref.setAttribute("type", "text/css")
  fileref.setAttribute("href", filename)
 }
 if (typeof fileref!="undefined")
  document.getElementsByTagName("head")[0].appendChild(fileref)
}
var filesadded="" //list of files already added
function checkloadjscssfile(filename, filetype){
 if (filesadded.indexOf("["+filename+"]")==-1){
  loadjscssfile(filename, filetype)
  filesadded+="["+filename+"]" //List of files added in the form "[filename1],[filename2],etc"
 }
 else
  alert("file already added!")
}
</script>
<style type="text/css">
#maincol_textads td {
	border:1px solid #BBAAAA;
	width:47%;
	vertical-align:top;
}
</style>
 
    <style type="text/css">
.fs_small { FONT-SIZE: 13px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_smallbox { FONT-SIZE: 10px; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif; COLOR: #000000; TEXT-DECORATION: none; }
.fs_ss { FONT-SIZE: 10px; FONT-FAMILY: Verdana, Arial, Geneva, Helvetica, sans-serif; COLOR: #333333; TEXT-DECORATION: none; }
A.lala, A.lala:link, A.lala:visited  {color:#999900; FONT-WEIGHT: bold; font-size: 11px; TEXT-DECORATION: none; FONT-FAMILY: Arial, Geneva, Helvetica, sans-serif;}
A.lala:active, A.lala:hover { COLOR: #990000;}
.fs_box { font-family: Verdana, Arial, Geneva, Helvetica, sans-serif; font-size: 10px; color: #324664; border-style: solid; border-width: 1pt; margin-left: 3px;}
.fs_title { COLOR: #FFFFFF; FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif; FONT-SIZE: 11px; TEXT-TRANSFORM: uppercase; FONT-WEIGHT: bold; BACKGROUND-COLOR: #990000;}
.fs_button {
	BACKGROUND-COLOR: #990000;
	COLOR: #FFFFFF;
	FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif;
	FONT-SIZE: 12px;
	TEXT-TRANSFORM: uppercase;
	font-weight: bold;
}
</style>

<script language="javascript" type="text/javascript" >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</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js'     type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10660971-1");
pageTracker._trackPageview();
} catch(err) {}</script>
  
</head>
<body>
    <table class="noprint" width="800" border="0" cellspacing="0" cellpadding="0" bgcolor="#676534"> 
        <tr> 
            <td align="left"><a href="https://www.travelmag.co.uk"><img src="https://www.travelmag.co.uk/images/tmlogo.gif" width="252" height="79" border="0" alt="Travelmag Banner" align="left" /></a></td> 
            <td align="left">     <script language="Javascript" type="text/javascript"><!--
function randimg() { } ; r = new randimg() ; n = 0

r[n++]= '<img src="http://www.travelmag.co.uk/images//b1.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b2.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b3.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b4.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b5.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b6.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b7.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b8.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b9.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'
r[n++]= '<img src="http://www.travelmag.co.uk/images//b10.jpg" width="197" height="80" alt="travelmag banner pic" border="0" align="left" />'

i=Math.floor(Math.random() * n) ; 
document.write( r[i] )
//--></script>

     <noscript>
     <img src="http://www.travelmag.co.uk/images//boy.jpg" width="197" height="80" border="0" alt="Travelmag Graphic" align="left" />
     </noscript>

</td> 
            <td width="102" valign="middle" align="left">
			       <iframe src="https://www.facebook.com/plugins/like.php?href=http://www.travelmag.co.uk/2022/02/grimms-fairytales-come-to-life-in-downtown-bremen/&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=true&amp;share=false&amp;height=21" scrolling="no" frameborder="0" style="border:none; width:90px; margin:0 0 5px 0; height:20px"></iframe>
		<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="travelmags">Tweet</a><!--script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script--><br />
<!--script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script-->
<div style="padding-top:5px"><g:plusone size="medium" count="true"></g:plusone></div>

			<!--img src="http://www.travelmag.co.uk/images/space.gif" height=80 border="0" alt="Spacer" align="left" /-->
			</td> 
            <td align="right" valign="top" width="229" style="position:relative;top:0"> 
	    <a style="position:absolute;top:63px;right:23px;color:#73723F;" href="?page_id=5837">Archives</a>
            <table border="0" cellspacing="0" cellpadding="0" width="100%">
			<tr><td>
			
				<div class="logo_small"><div id="topnav"><div class="left">
	            <ul>
                <li class="noleftborder"><a href="https://www.travelmag.co.uk">home</a></li>
				<li class="page_item page-item-1778 page_item_has_children"><a href="https://www.travelmag.co.uk/about/">About</a></li>
<li class="page_item page-item-19191"><a href="https://www.travelmag.co.uk/the-real-mexico-lives-in-la-paz-on-baja-california-sur/">The real Mexico lives in La Paz, on Baja California Sur</a></li>
<li class="page_item page-item-1782"><a href="https://www.travelmag.co.uk/write-for-us/">Write for Us</a></li>
	    	    </ul>
				</div></div></div>
				
</td></tr>
			<tr><td align="right">
		<form method="get" id="searchform" action="/index.php">
		Search <input type="text" value="" name="s" id="s" size="15" />
		</form></td></tr>
            </table> 
            </td> 
        </tr> 
    </table> 
       
<!--div class="logo_small"><div id="topnav"><div class="left">
            <ul>
                <li><a href="< ?php bloginfo('url'); ?>">home</a></li>
		< ?php wp_list_pages('depth=1&title_li=0'); ?>
    	    </ul>
</div></div></div-->

	<!--...............-->
    <!-- central content--> 
	<!--...............-->
    <table 	class="main printfull" style="
			 
		width:800px;padding:0px;margin:8px 0px 0px 0px;">
		<tr style="height:0px"><td width="126"></td><td width="508"></td><td width="156"></td></tr> <!-- dimensioning row-->
        <tr> 
	    <!--...............-->
	    <!-- left sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="126" style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="leftmenu"><div class="sidebar-left"-->

		<!--div id="sidebar-wrapper2"-->
	        
       
   <!--div class="cat"-->
		
   <table border="0" cellspacing="3" cellpadding="0" width="126">
       <tr>
	     <td colspan="2" class="head3">&nbsp;Features</td>
         <td></td>
       </tr>	   
	<tr><td colspan="2">
   <ul class="menulist">
   	<li class="cat-item cat-item-3"><a href="https://www.travelmag.co.uk/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.travelmag.co.uk/category/americas/">Americas</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.travelmag.co.uk/category/asia-pacific/">Asia Pacific</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.travelmag.co.uk/category/central-asia/">Central Asia</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.travelmag.co.uk/category/deals/">Deals</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.travelmag.co.uk/category/editorials/">Editorials</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.travelmag.co.uk/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.travelmag.co.uk/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.travelmag.co.uk/category/pole-to-pole/">Pole to Pole</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.travelmag.co.uk/category/uncategorized/">Uncategorized</a>
</li>
   </ul>
	</td></tr>
   </table>
		
		
	<!--/div-->
	<div style="height:1962px"> <!-- theoretically add 620 for each tower, but they will in fact extend anyway. This measurement will ensure that the border lines are in the right place, if there are not enough articles  -->
	<!-- small ads go here - separate div appended at end of file --> 
	</div>

    <!--div class="cat">
		<h3>Archives</h3>
		<ul>
		  		</ul>
	</div-->
	   
   <!--div class="cat">
		  			
	</div-->
	

<!-- sidebar -->
		<!--ARAS 'reinstate WP later' /div></div-->
	    </td>
	    <!--xleft sidebarx -->

	    <!--...............-->
	    <!-- middle column -->
	    <!--...............-->
	    <td class="printfull" valign="top" width="508" align="left" style="width:508px;">
		<!--div class="content">
		<div align="center"-->
		<table class="printfull" width="508" cellspacing="0" cellpadding="0">     		    
		    <!--............-->
		    <!-- banner ads -->
		    <tr class="noprint"><td align="center" style="main" height="78"> </td></tr> <!-- ARAS: 12/7/13 height was 156 -->

		    <!--............-->
		    <!-- article(s) -->
		    <tr><td width="100%"> 
			<!--div id="content"-->
			<table width="100%" cellspacing="0" cellpadding="0">  
			    <tr><td width="100%"> 



				    <table width="100%" cellspacing="0" cellpadding="0"> 

	
					<tr><td align="right"><div id="email_print" class="noprint">
	<table cellpadding="0" cellspacing="0">
    <tr>
      <td width="15"><img src="https://www.travelmag.co.uk/images/envelope.gif" width="15" height="15" border=0 alt="Email this Article" /></td> 
      <td align="left" valign="top" width="110"><a href="/cdn-cgi/l/email-protection#102f6365727a7573642d5762797d7d3633282221272b6330767179626964717c756330737f7d7530647f307c79767530797e30747f677e647f677e305262757d757e36717d602b727f74692d78646460632a3f3f6767673e64627166757c7d71773e737f3e657b3f222022223f20223f7762797d7d633d767179626964717c75633d737f7d753d647f3d7c7976753d797e3d747f677e647f677e3d7262757d757e3f" class="submenu">Email This Article</a></td> 
    </tr> 
    <tr> 
      <td width="15"><img src="https://www.travelmag.co.uk/images/printer.gif" width="15" height="15" border=0 alt="Printer friendly page" /></td> 
      <td align="left" valign="top" ><a href="#" class="submenu" onclick="window.print();return false;">Print</a></td> 
    </tr>
	</table>
</div>
</td></tr>
					<tr class="noprint"><td colspan="2">
						<div style="position:relative;">
							<h1 style="margin-top:0px"><a href="https://www.travelmag.co.uk/category/europe/" rel="category tag">Europe</a></h1>
							<div style="position:absolute;top:-16px;left:300px"></div>
						</div>
					</td></tr>					
					<tr><td><h2 style="margin-top:0px">Grimm&#8217;s fairytales come to life in downtown Bremen</h2></td><td><img src="space.gif" height="10" width="1" /></td></tr>
				    <tr><td colspan="2">
							<p class="byline" style="margin-top:0px;margin-bottom:0px;">By Donna Richardson<br/>
							14 Feb, 2022, 18:37</p><br/>
					</td></tr>		
				    <tr ><td colspan="2" class="singlecontent">
                        						<p><em>Enter the realm of fairytales, a place where beautiful architecture mixes with local myths and legends. A chocolate box town brimming with history with an important connection to the Brothers Grimm. Learn about the Bremen Musicians and marvel at the medieval, gothic and renaissance architectural influences. There is so much to be found in this small town in the region of Lower Saxony that marks the end of the Grimms Brother’s Fairytale route. This is Bremen in north-west Germany.</em></p>
<p>In the town&#8217;s medieval heart, you’ll find the famous Bremen Town Musicians statue, which immortalises a children’s fairy-tale from the Brothers Grimm about a donkey, a dog, a cat and a cockerel who go off in search of their fortune after being classed as tired and old by their masters. On their road trip to Bremen, they take a rest in a forest but see a light shining and come across a robbers’ house. To scare off the robbers, they all stood on top of one another to look fierce and ended up frightening the robbers away, taking the house for themselves. Although they never made it to Bremen, a bronze statue by Gerhard Marcks was erected of the Bremen Town Musicians next to Bremen Town Hall in 1953. It is said that anyone who grabs the front hooves of the donkey shall have their dream come true. The moral of the tale is that you are always stronger when acting together.</p>
<p><strong>Old Town and the Ratskeller </strong></p>
<p>A menagerie of historical buildings forms Bremen’s old town dominated by the Cathedral, dedicated to St. Peter, situated in the Market Platz in the centre of the town. Adjacent to this is the ancient Domsheide &#8211; a magnificent medieval square hosting several important buildings. There’s the main post office, the courthouse, the cathedral precinct with its bell, and the annex to the stock market building as well as the town hall and the seat of power for the government of the municipality and nestled in the depths of the 600-year-old town hall, next to the Bremen Town Musicians statue is the Ratskeller open house and restaurant where princes and merchants once drank and dined. Even today, this is the best place to sample Germany’s best wines. This upmarket restaurant and pub is steeped in history. Drinkers congregate at the small tables and soak up the atmosphere in the hall, while diners converse in their groups on long tables, their laughter echoing around the ornate hall. The best tables are found in the secluded booths, known as Priölken clustered around oak barrels where barons and merchants once bartered their trade deals. The walls are adorned with unique frescoes telling the history of the town. Down in the cellar, Germany’s oldest cask wines mature undisturbed. Lit only by candlelight, the smell of the centuries-old wine within the casks pervades the nostrils. The most precious of all wines lies beneath a rose painted on the ceiling – the vintage Rüdesheim from 1653 which can be sampled only by the cellar master and the current mayor of Bremen. Queen Elizabeth II of Great Britain tried a thimble’s worth during her state visit to Bremen in 1978.</p>
<p><img class="aligncenter size-full wp-image-20205" src="https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-5953258_640.jpg" alt="" width="500" height="281" srcset="https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-5953258_640.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-5953258_640-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><strong>Four star hotels</strong></p>
<p>Several upmarket four-star hotels can be found amid the winding streets in the heart of old Bremen. Just one-minute walk from here, in the Böttcherstraße, the heart of oldtown Bremen, is the Atlantic Grand Hotel Bremen with a range of rooms and suites. Cocoon yourself away from the cacophony of the streets with soundproofed windows, a comfortable seating area and work desk. The spacious bathrooms have a bath or shower. The hotel has a spa area with sauna, steam room and gym with modern fitness equipment. Enjoy German and French specialties at alto restaurant and relax in the lobby bar and smoking lounge. Alternatively, the modern DesignHotel ÜberFluss is a stark contrast to all the history of the city. Minimalistic yet elegant it can be found by the river Weser with a wonderful rooftop terrace. It offers a place to rest in designer rooms and also a sanctuary for the senses with a spa and indoor pool, sauna and historic relaxation room.</p>
<p>Staying in these central locations allows one to further explore the historic city and for many, the journey begins at the Haufenbahff Central Station, a beautiful example of architecture. Inside are food and drink stalls including some of the most delicious pizza for just over two Euros before you catch a train or tram further afield. Conveniently located next door to this grand station is the favourite hotel of business travellers &#8211; the Inter City Continental. Flemings Brasserie restaurant offers a selection of seafood, vegetarian and grilled items and just a 15-minute stroll from the old town.</p>
<p>An advantage of staying in the heart of Bremen is you are always close to the shops. Nearby shopping experiences include the Böttcherstraße – a 330 ft long walkway, famous for its unusual architecture and ranks among the city’s main cultural landmarks and visitor attractions. Built between 1922 and 1931, after Ludwig Roselius, a Bremen-based coffee-trader, charged Bernhard Hoetger with artistic supervision over the project. The street and its buildings are a rare example of expressionism and are protected.</p>
<p>Other areas of interest include Dechanatstraße – home to Breman University of the Arts music faculty and Violenstraße – where memorials to persecuted Jewish people from World War Two can be found in the ‘stumbling stone’ brass plaques in the pavement in front of houses where they lived. All these sites are easily connected from this square by foot, tram or Uber.</p>
<p>The Arena Messe Hall is home to the Bremen football team and a convention centre that hosts many exhibitions, such as the International Fish Show where you can sample weird and wonderful marine dishes including curried cod, smoked herring, salmon, octopus and caviar cocktails once a year.</p>
<p>If you are prepared to explore further, Villa Linnenschmidt offers elegant and luxurious classical-style hotel rooms in a quiet suburb of Bremen, about 30 minutes by foot, car or by public transport from the old town. Set in an attractive red-brick building, the generously sized rooms at the property feature elegant décor and antique-style furnishings and soundproofed rooms with modern flat screen televisions.  Guests are welcome to use the on-site fitness centre at Villa Linnenschmidt. There is also a golf course nearby. The train station 1.2 miles from the property and the A27 motorway can be reached in 5 minutes, with free parking available on site.</p>
<p><img class="aligncenter size-full wp-image-20205" src="https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-5953258_640.jpg" alt="" width="500" height="281" srcset="https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-5953258_640.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-5953258_640-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><strong>Eating out </strong></p>
<p>There are plenty of places to eat in Bremen. Begin with a restaurant serving meatless dishes called Vegefarm on Hamburger Street – the irony is not lost. Serving Chinese and Taiwanese alternatives for vegans and vegetarians, they have seemingly invented the vegetarian prawn which tastes just like the real thing as well as veggie pork and chicken. Meanwhile, just around the corner from the cathedral is Kervan, a Turkish restaurant offering the tastiest grilled meat. Simplicity and budget food is freshly cooked as you wait.</p>
<p>Those looking for a treat will enjoy the Suedtirolerhuette offering authentic South Tyrol Austrian food in the heart of Bremen, which evokes the feeling of an mountain hut in the heart of the city. Cosy up on the warm fur lined chairs and feast on authentic Italian from the Tyrol region.</p>
<p>If you are feeling flush and after fine food, the town has three restaurants mentioned in the Michelin guide. Al Pappagallo serves classic Italian in its winter garden, while Das Kleine Lokal, a small basement restaurant with only 34 seats serves fine dining cuisine with delicious dishes of duck, game, lamb and fish as well as vegetarian options. Finally, Wels is renowned for its catfish (Wels) aquarium, from which it takes its name. As well as catfish, its specialities include Bremer Knipp sausage, labskaus hash and Oldenburg duck.</p>
<p><strong>Bremen at Christmas </strong></p>
<p>During the colder months Bremen becomes a winter wonderland. Families glide on the ice rink created in Bremen’s medieval square and a festive market presides over the historic square. The air is filled with the aromas of freshly roasted almonds, traditional gingerbread cakes and mulled wine and over a hundred stalls. In the weeks before Christmas, the popular riverside promenade becomes the setting for the historic Schlachte-Zauber winter and maritime market. From organ recitals to nativity plays, magical theatre shows and festive exhibitions: a varied programme of festive events for all ages is organised each year by Bremen&#8217;s cultural institutions.</p>
<p>If you are staying longer than a weekend, then get out and explore the Grimms Brothers Fairytale Route. This route begins in the birth city of the Brothers Grimm Hanau, where a monument to Jacob and Wilhelm stands on the market square Neustädter Marktplatz on a journey to more than fifty places celebrating fairy tales and legends all the way to Bremen.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-20204" src="https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-2.jpg" alt="" width="500" height="281" srcset="https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-2.jpg 500w, https://www.travelmag.co.uk/wp-content/uploads/2022/01/bremen-2-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><strong>How to get there</strong></p>
<p>A trip to Bremen, which is just a short flight from London Stansted Airport, makes a perfect weekend trip. You can enjoy the beauty of this magical city and its rich heritage for less. A direct budget flight is easily affordable and accessible in just under an hour-and-a-half.  Once you arrive, everything is accessible by a direct and frequent tram service to almost anywhere. Famed for its excellent transport connections, everything feels local.  From the airport take the number 6 tram towards the Universitat and get off six stops later at Domsheide &#8211; a major square located east of the MarktPlatz and south of Bremen Cathedral and explore from there.</p>
<p>Donna can be contacted on <a href="/cdn-cgi/l/email-protection#c8aca5a4baa1aba0a9baacbba7a688a7bdbca4a7a7a3e6aba7a5" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="8de9e0e1ffe4eee5ecffe9fee2e3cde2f8f9e1e2e2e6a3eee2e0">[email&#160;protected]</span></a> check out her other work at <a href="https://muckrack.com/donna-richardson-3" target="_blank" rel="noopener">https://muckrack.com/donna-richardson-3</a></p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://www.travelmag.co.uk/2012/10/life-on-male-like-life-on-mars/" rel="bookmark" title="Life on Male&#8217; &#8211; like life on Mars">Life on Male&#8217; &#8211; like life on Mars </a> <small>For most visitors, the Maldives mean idyllic beaches and luxury lodges. Donna Richardson works and stays in the city of...</small></li>
<li><a href="https://www.travelmag.co.uk/2009/04/a-drinkers-guide-to-downtown-berlin/" rel="bookmark" title="A drinker&#8217;s guide to downtown Berlin">A drinker&#8217;s guide to downtown Berlin </a> <small>Germany's superheated nightlife gets the thumbs up from 'Weekend Warrior' Tadhg Peavoy, who&nbsp;finds the cost of a flight&nbsp;easily outweighed by...</small></li>
<li><a href="https://www.travelmag.co.uk/2014/02/best-of-the-bauhaus-in-downtown-weimar/" rel="bookmark" title="Best of the Bauhaus in downtown Weimar">Best of the Bauhaus in downtown Weimar </a> <small>At the end of the First World War Germany's fledgling Weimar Republic set up the Bauhaus, that in a few...</small></li>
<li><a href="https://www.travelmag.co.uk/2008/08/a-touch-of-cuba-in-downtown-miami/" rel="bookmark" title="A touch of Cuba in downtown Miami">A touch of Cuba in downtown Miami </a> <small>Little Havana resident Macrui Dostourian runs through the attractions of Florida's most famous ethnic enclave....</small></li>
</ol>
</div>
												<!--p>[<a href="#top">Top of Page</a>]&nbsp;</p-->
						<p id=copyright>Copyright &copy; 2022 Donna Richardson</p>
					</td></tr>

	
					</td></tr> 
				    </table> <!--/font-->
				    <!--/font-->  

	<!-- Extras: Ratings/Comments/Tags -->
	<!-- ............................. -->
                <!--br /> - <b>Comments:</b> <span class="comments-link">Comments are off for this article</span><br /><br /><br /-->      
        		            
        
    				
				    <div align="right" class="noprint"> 
				        <font class="artname"><b>
					&nbsp;&nbsp;
		                        [<a href="#top">Top of Page</a>]&nbsp;&nbsp;
            								        </b></font> 
				    </div> 
			    </td></tr> 
			</table>
			<!--/div--> <!--content-->
		        </td> 
		    </tr> 				  
		    <!--xarticle(s)x-->
		    <tr class="noprint" ><td height="103" style="text-align:center;padding:10px 0px 10px 0px">

     <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "pub-4096703940254119";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
//--></script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</td></tr> <!-- ARAS 12/7/13 added - 78 pixels removed from top ad space , but 103 needed to line up bottom line-->
		    <tr class="noprint"><td style="text-align:center;padding:0px 0px 0px 0px"><!-- no tex ads except on home page --></td></tr>					
		    <tr class="noprint"><td style="text-align:center;padding:15px 0px 7px 0px"><script type="text/javascript" charset="utf-8"> 
<!--
var wr_link_color = "#808000";
var wr_text_color = "#222222";
var wr_sublink_color = "#990000";
var wr_border_color = "#ffffff";
var wr_background_color = "#ffffff";
var wr_width = 468;
var wr_height = 90;
var wr_format = "468x90";
var wr_publisher_id = "a7e499dc6d72c68e";
var wr_channel_id = "";
-->
</script> 

 
</td></tr>
		</table><!-- middle column -->
		<!--/div--> <!--centre-->
		<!--/div--> <!--content #2-->
	    </td>
	    <!--xmiddle columnx-->

	    <!--...............-->
	    <!-- right sidebar -->
	    <!--...............-->
	    <td class="noprint" valign="top" width="138"  style="padding:0px 5px 0px 5px">
		<!--ARAS 'reinstate WP later' div class="sidebar1"-->
		<!--ARAS div id="sidebar-wrapper"-->

	 <!--div class="cat">
	  	<h2>Search</h2>
		<form method="get" id="searchform" action="/index.php">
			<input type="text" value="" name="s" id="s" size="15" />
		</form>
	</div>
	<br />
 	<div class="cat">
	  	<h2>Bio Box</h2>
	  	<p>Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Fusce id felis ac turpis facilisis tincidunt. Etiam euismod, libero at consectetuer sagittis, arcu purus aliquet erat, id iaculis sem elit ut nunc.</p>	  	
	</div-->
<table width="135" cellspacing="0" cellpadding="0">
<tr>
<td valign="top">  
	
   <table border="0" cellspacing="0" cellpadding="0" width="100%">
    <tr>
     <td class="head3">&nbsp;Latest Headlines</td>
    </tr>
   </table>

   <table border="0" cellspacing="0" cellpadding="0" width="100%">    

<!--div class="cat"-->
        <tr ><td style="padding-top:7px" align="center"><b>Europe</b></td></tr>
		<tr><td>
			<div style="width:100%;">
		   <ul class="menulist">
						<li><a href="https://www.travelmag.co.uk/2022/02/grimms-fairytales-come-to-life-in-downtown-bremen/">Grimm&#8217;s fairytales come to life in downtown Bremen</a></li>
						<li><a href="https://www.travelmag.co.uk/2022/01/bergen-gateway-to-the-fjords-of-norway/">Bergen – gateway to the Fjords of Norway</a></li>
						<li><a href="https://www.travelmag.co.uk/2021/12/a-final-tour-of-liverpools-long-entanglement-with-slavery/">A final tour exploring Liverpool&#8217;s long entanglement with Slavery</a></li>
						<li><a href="https://www.travelmag.co.uk/2021/11/for-investing-in-luxury-property-southern-france-is-best/">For investing in luxury property, Southern France is best</a></li>
						<li><a href="https://www.travelmag.co.uk/2021/11/liverpools-rodney-street-and-its-place-in-slaving-history/">Liverpool&#8217;s Rodney Street and its place in Slaving history</a></li>
						<li><a href="https://www.travelmag.co.uk/2021/11/the-huskisson-statue-on-a-slaves-guide-to-liverpool/">The Huskisson Statue on a slave&#8217;s guide to Liverpool</a></li>
						</ul>
			</div>
		</td></tr>
<!--/div-->	
	
   </table>
    
    <!--div class="cat">
		<h3>Calendar</h3>
		<ul>
		   
		</ul>
	</div-->
	
	
    <!--img src="http://www.travelmag.co.uk/images/space.gif" height=1 width=135><br-->
</td></tr>
</table>

<!--/div-->
<!-- sidebar -->		<!--ARAS 'reinstate WP later' /div-->
	    </td>
	    <!--xright sidebarx-->

	</tr> 
    </table>		
                         
    <!--#include file="footer.shtml" --> 
   





<!-- ARAS 'reinstate WP later' /div-->

<div id="footer">

<table width="800">
<tr><td align="center">Site: Copyright &copy; 2022 Travelmag</td></tr>
<tr><td align="center">Original Design by <!--a href="http://www.redbone.co.nz"-->Redbone<!--/a-->
Overhaul by <!--a href="http://www.bosscat.net"-->Anthony Sycamore<!--/a--></td></tr>
<tr><td align="center"><a href="https://plus.google.com/109478571380210338766" rel="publisher">Google+</a></td></tr>
</table>
<!-- Powered by <a href="http://wordpress.org/">WordPress</a>.-->
<!-- Powered by WPtouch: 4.3.41 -->		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.travelmag.co.uk/2022/02/grimms-fairytales-come-to-life-in-downtown-bremen/amp/">
				Go to mobile version			</a>
		</div>

				<div id="top_ads" class="noprint">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript><a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a2551390' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:1&amp;n=a2551390' border='0' alt='' /></a></noscript>

<br/>
		  <br/>
		  </div>
<div id="side_ads" class="noprint">
    <!-- INCLUDE FORUM LIST -->
   <!--
   <table border=0 cellspacing=3 cellpadding=0 width=100%>
       <tr>
    <td colspan="2" class="head3">Forums</td>
        <td></td>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl">Forum Home</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Article">Article Feeback</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=BSE">Buy Sell &amp; Exchange</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Tips">Seekers of Wisdom</a></td>
</tr>
</tr>
    <tr>
    <td width="8" valign="top"><img src="http://www.travelmag.co.uk/images/bullet.gif" width=13 height=13 border=0 alt="item bullet" align="top" /></td>
    <td class="menu"><a href="http://www.travelmag.co.uk/cgi-bin/yabb/YaBB.pl?board=Stories">Your Stories</a></td>
</tr>

   </table><br>

   -->

   <table border="0" cellspacing="3" cellpadding="0" width="126px" >
   <tr><td style="padding:0 0 10px 0">
<table align="left" width="120" border="0" cellpadding="0" cellspacing="1" bgcolor="#990000" style="display: none;">
<tr>
<td>
<form action="http://www.travelstoremaker.com/ibe/travelmag/porch" method="post" target="_blank" name="afpForm" onsubmit="return progress();">
<table width="100%" cellspacing="3" cellpadding="1" border="0" bgcolor="#F2F2F2"> 
<tr>
<td class="fs_title" align="center" colspan="2">Flight Search 123</td>
</tr>
<tr>
<td colspan="2" valign="baseline"><span class="fs_small">Depart from:</span></td>
</tr>
<tr>
<td colspan="2" valign="top">
<input name="fromcity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2">
<span class="fs_small"><a href="javascript:calendarShow(1,document.afpForm.outmonth.selectedIndex);"><img src="http://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Departure:</span></td>
</tr> 
<tr>
<td ><span class="fs_small">
<select name="outmonth" class="fs_smallbox" style="width:50px" onchange="javascript:document.afpForm.retmonth.selectedIndex=document.afpForm.outmonth.selectedIndex;">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select name="outday" class="fs_smallbox">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>
<tr>
<td><span class="fs_small">Arrive at:</span></td>
</tr>
<tr>
<td>
<input name="tocity" class="fs_box" size="13" maxlength="20" /></td>
</tr>
<tr>
<td colspan="2"><span class="fs_small"><a href="javascript:calendarShow(2,document.afpForm.outmonth.selectedIndex);"><img src="http://www.travelstoremaker.com/homes-nui/basicagency/images/qsf/calendar2.gif" width="21" height="20" border="0"alt="" /></a>Return:</span></td>
</tr>
<tr><td><span class="fs_small">
<select name="retmonth" class="fs_smallbox">
<option value="0">Jan</option>
<option value="1">Feb</option>
<option value="2">Mar</option>
<option value="3">Apr</option>
<option value="4">May</option>
<option value="5">Jun</option>
<option value="6">Jul</option>
<option value="7">Aug</option>
<option value="8">Sep</option>
<option value="9">Oct</option>
<option value="10">Nov</option>
<option value="11">Dec</option>
</select>
<select class="fs_smallbox" name="retday">
<option value="1">01</option>
<option value="2">02</option>
<option value="3">03</option>
<option value="4">04</option>
<option value="5">05</option>
<option value="6">06</option>
<option value="7">07</option>
<option value="8">08</option>
<option value="9">09</option>
<option value="10">10</option>
<option value="11">11</option>
<option value="12">12</option>
<option value="13">13</option>
<option value="14">14</option>
<option value="15">15</option>
<option value="16">16</option>
<option value="17">17</option>
<option value="18">18</option>
<option value="19">19</option>
<option value="20">20</option>
<option value="21">21</option>
<option value="22">22</option>
<option value="23">23</option>
<option value="24">24</option>
<option value="25">25</option>
<option value="26">26</option>
<option value="27">27</option>
<option value="28">28</option>
<option value="29">29</option>
<option value="30">30</option>
<option value="31">31</option>
</select></span></td>
</tr>	
<tr>
<td><span class="fs_small">
<input type="hidden" name="ptc1" id="ptc1" value="ADT" />
<select class="fs_smallbox" name="numptc1" id="numptc1" > 
<option value="1" selected="selected">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option>
<option value="6">6</option>
<option value="7">7</option>
<option value="8">8</option>
<option value="9">9</option>
</select>
Adults</span> </td>
</tr>
<tr><td align="left" colspan="2" height="35" valign="bottom">
<input type="hidden" name="agentid" value="travelmag" />
<input type="hidden" name="command" value="flights" />
<input type="hidden" name="externalprefs" value="Y" />
<input type="hidden" name="triptype" value="ROUNDTRIP" />
<input type="hidden" name="serviceclass" value="Any" />
<input type="hidden" name="selectedticket" value="ETICKET" />
<input type="hidden" name="meta_go" value="*" />
<input type="hidden" name="meta_do" value="do_power" />
<input type="hidden" name="path" value="add/Progress" />
<input type="hidden" name="maxfaresshown" value="30" />
<input type="hidden" name="maxflightsshown" value="10" />
<input name="outhour" type="hidden" value="8" />
<input name="rethour" type="hidden" value="8" />
<input class="button" name="meta_go" type="submit" value="Search" />
</td></tr>
<tr>
<td colspan="2" align="left"><a href="http://www.travelstoremaker.com/ibe/travelmag/porch?agentid=travelmag&amp;command=flights" class="lala" target="_blank">Advanced search</a></td>
</tr></table></form></td></tr></table>
<script language="JavaScript" type="text/javascript">
<!--
function set_date() {
var outday=document.afpForm.outday.selectedIndex;
var outmonth=document.afpForm.outmonth.selectedIndex;
var calendar=new Date();
var advpurchase=1+3;
calendar.setDate(calendar.getDate()+advpurchase);
document.afpForm.outday.selectedIndex=calendar.getDate()-1;
document.afpForm.outmonth.selectedIndex=calendar.getMonth();
calendar.setDate(calendar.getDate()+7);
document.afpForm.retday.selectedIndex=calendar.getDate()-1;
document.afpForm.retmonth.selectedIndex=calendar.getMonth();
}
setTimeout ('set_date()',100);
// -->
</script>
<script language="javascript" type="text/javascript">
<!--
function progress() {
document.afpForm.action="http://www.travelstoremaker.com/ibe/travelmag/runhttl";
document.afpForm.method="get";
document.afpForm.submit();
return false;
}
// --></script>

</td></tr>
   <!-- Old Adbeans code - replaced with their plugin
   <tr><td style="padding:0px 0 0px 0">< ?php TM_dla();?></td></tr>
   --> 
   <tr><td style="padding:0px 0 0px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:2&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:2&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:20px 0 20px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:3&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:3&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:4&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:4&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
   <tr><td style="padding:10px 0 10px 0">
<script language='JavaScript' type='text/javascript'>
<!--
   if (!document.phpAds_used) document.phpAds_used = ',';
   phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);
   
   document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
   document.write ("http://www.travelmag.co.uk/adserver/adjs.php?n=" + phpAds_random);
   document.write ("&amp;what=zone:5&amp;block=1");
   document.write ("&amp;exclude=" + document.phpAds_used);
   if (document.referer)
      document.write ("&amp;referer=" + escape(document.referer));
   document.write ("'><" + "/script>");
//-->
</script><noscript>
<a href='http://www.travelmag.co.uk/adserver/adclick.php?n=a8ffee59' target='_blank'><img src='http://www.travelmag.co.uk/adserver/adview.php?what=zone:5&amp;n=a8ffee59' border='0' alt='' /></a>
</noscript>
<!-- n=ac775697 -->

</td></tr>
      </table>  
</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.travelmag.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
</div>
</body> 
</html> 






   